Home
This site is under maintenance, you will still be able to access the help topics, however you will not be able to post questions.
Home
select
500 Internal sever error
Latest post: daveswizard, Tuesday, February 5, 2013 8:10 PM
when trying to got to MSN solutions (answers.msn.com) from MSN Explorer, I receive the 500 Internal Server Error. I however do not get this error when going to answers.msn.com from IE9 or from Firefox, this has been since Friday or Saturday.
Was this helpful?
1 of 1 people found this post helpful.

Hi Keith,

 

Open Internet Explorer.

1.  Click Tools, and then Internet Option.

2.  Under general tab, click Delete. 

3. In the next windows, check all the boxes and click on delete

4.  Click the Security tab, Click Reset all zones to default level.

5.  Under the Security tab, click on trusted sites, Click Sites and please add the following websites,

    *.live.com

    *.microsoft.com

    *.hotmail.com

    *.msn.com

    *.passport.com

 After adding all the above website click on close

6.  Click the Privacy tab, select advanced, and please check the boxes 'override automatic cookie handling' and 'Always allow session cookies', click ok

7.  Click the content tab, select clear SSL state.

8.  Click the advanced tab, and check the boxes 'use SSL 2.0’ and 'use SSL 3.0'10.  Click on apply and click ok, close the internet explorer and try to sign in to MSN.

Thanks and Regards

Mubarak

Was this helpful?
1 of 3 people found this post helpful.
so far this has worked, however, while using MSN Explorer, I can sign into answers.msn.com initially, however after any length of time using MSN Explorer and I want to go back to answers.msn.com, while using the current open MSN Explorer page, I once again receive the 500 Internal error while using MSN Explorer.

this does not occur with either IE9 or Firefox.
Was this helpful?
0 of 2 people found this post helpful.
I found a fix for this. If you are getting here using a saved in favorites link then look at the address. It should be https://  not http://. My original favorite was just http:// without the s. I got here adding in the s to the address bar then deleted old favorite and saved new one.

I also went in to the internet options and did as was mentioned by mubarak a long time ago but that did not help as can only add https addresses to allow list. Add the address https://answers.msn.com/ to my allowed list back then. Now I do not get the internal 500 error any more.
Was this helpful?