select
The My MSN homepage is not loading properly. It's looks like all the links are pusted to the left.
Latest post: Mubarak, Saturday, November 9, 2013 12:35 AM
Friday, November 8, 2013 2:17 PM
This is the only page that is doing this.  The toolbar at the top is visable and working, just the page is not viewable.

Was this helpful?

33 of 53 people found this post helpful.

Friday, November 8, 2013 2:34 PM
For several days the Home screen on my msn.com is a scramble like, looking like two superimposed pages. (This is on both home computers). Is this something at your end or mine, and how can I fix?

Was this helpful?

21 of 41 people found this post helpful.

Friday, November 8, 2013 2:37 PM
Everthing is in vertical alignment up & down the page. Not much color. Some things overlap eachother.

Was this helpful?

13 of 35 people found this post helpful.

Friday, November 8, 2013 3:41 PM
how do i fix it

Was this helpful?

21 of 45 people found this post helpful.

Friday, November 8, 2013 4:16 PM
All of my items are scrambled on the left side

Was this helpful?

14 of 66 people found this post helpful.

Saturday, November 9, 2013 12:35 AM

Hi,

 

Sorry for theinconvenience, we  would like to informyou that we had an outage on our end because of which you were not able to seethe msn home page correctly, but good news is that the issue has been resolvednow and you should be able view the my msn page. If in case the problem persistplease follow the below mentioned steps to resolve the problem.

 

Optimizing Internet Explorer:

  • Open Internet Explorer, Click Tools, and then Internet Option.
  • Click the advanced tab, click on reset, click on apply and ok, restart internet explorer
  • Click Tools, and then Internet Option.
  • Under General tab, click on delete and please delete the browsing history, temporary internet files, form data and password
  • Click the Security tab, Click Reset all zones to default level.
  • Click the Privacy tab, select advanced, and please check the boxes 'override automatic cookie handling' and 'Always allow session cookies', click ok
  • Click the content tab, select clear SSL state.
  • Click the advanced tab, and check the boxes 'use SSL 2.0’ and 'use SSL 3.0'
  • On the same window, click on apply and ok.

 

Thanks and regards

Mubarak



Was this helpful?

52 of 260 people found this post helpful.