Home
Home
select
MSN Mail on Outlook Express - Server not Found
Latest post: Satjot, Tuesday, August 14, 2012 1:55 AM

While looking around on the Member Center, I came across an article showing how to connect MSN (not regular Hotmail) emails to Outlook Express:http://onlinehelp.microsoft.com/en-us/msn/ff808818.aspxIt said to set up an HTTP server with the following address:http://oe.msn.msnmail.hotmail.com/cgi-bin/hmdatawhen I completed setup it said "server not found".  Am I just doing something wrong, or does this have to do with the WebDAV to DeltaSync switch?Thanks.

Was this helpful?
0 of 3 people found this post helpful.
Hi Jasonmerc,As I understand you are unable to use Http settings in Outlook Express.It is because we have updated our server to Deltasync.You can configure your account as POP3 in outlook express or you can install Windows live mail using the link below:http://windows.microsoft.com/en-US/windows-live/essentials-home

How to configure a POP3 account in Outlook express

1.  Start Outlook Express. 

2.  On the Tools menu, click Accounts, and then click the Mail tab. 

3.  Click Add, and then click Mail. 

4.  Type your display name, and then click next. 

5.  In the E-mail Address box, type your complete e-mail address. The following is an example of a complete e-mail address: your_name@msn.com 

6.  Select the POP3 server option. Use the following server information:

In the Incoming Mail Server (POP3) box, type pop3.live.com.

In the Outgoing Mail Server (SMTP) box, type smtp.live.com. 

7.  Click Next. 

8.  In the User Name box, type your complete e-mail address. The following is an example of a complete e-mail address:

your_name@msn.com 

9.  In the Password box, type your account password. 

10.  Click next, and then click Finish. 

11.  In the Internet Accounts window, select the account that you just created, and then click Properties. 

12.  On the Servers tab, select the my server requires authentication check box. 

13.  Click the Advanced tab. Under Server Port numbers, select this server requires an encrypted connection (SSL) under Incoming and Outgoing mail. Make sure that the Incoming mail port is set to 995 and Outgoing mail port is set to 25. Click Ok. 

14.  Click Close. 

 

Please revert back for further assistance with the exact error message.Thanks,Satjot

Was this helpful?
5 of 16 people found this post helpful.